Connectivity issues in Adelaide
Incident Report for Ransom IT
Resolved
Connectivity has been restored after network hardware component was replaced. We are monitoring the situation but expect this issue to be resolved now.

Edit: One range used by dedicated server customers in this POP is still having a reachability issue, possibly unrelated to previous outage. We are looking into it.
Posted Apr 26, 2017 - 00:37 ACST
Update
Our upstream provider is preparing a replacement module for some network equipment which is having problems. When the module is swapped there will be a short period where connectivity is completely lost to Adelaide services however it is expected to last 10 minutes or less.
Posted Apr 26, 2017 - 00:03 ACST
Identified
Our upstream network provider has an issue with their networking equipment. A technician is on site to investigate the problem. Further updates to be posted as soon as information becomes available. This issue may be causing intermittent connectivity loss to services in Adelaide only.
Posted Apr 25, 2017 - 23:46 ACST
Investigating
We are currently investigating reports of connectivity problems for some customers in Adelaide. Please stand by for an update.
Posted Apr 25, 2017 - 23:34 ACST