International connectivity problem
Incident Report for Ransom IT
Resolved
All IP ranges are accessible now and we've been advised that normal paths/routes should be working again. We will continue to monitor the network but for now if you have a reachability issue please submit a ticket including your location, IP and a traceroute to the affected service.
Posted Feb 13, 2017 - 22:16 ACDT
Update
We are discovering specific IP ranges which are still not able to be reached from most international locations. This is being followed up with our upstream who is addressing the issue further.
Posted Feb 13, 2017 - 21:40 ACDT
Monitoring
Routing and connectivity to Sydney and Auckland services has now been restored via alternate network paths. There might be an increase in redundancy as traffic enters our network via other locations however most importantly for now connectivity is restored.

We are monitoring the adjustments carefully.

Apologies to international clients for the extended outage.
Posted Feb 13, 2017 - 20:37 ACDT
Update
Multiple upstream engineers are working on a resolution to the problem; at this point they have identified a significant cable outage on the Southern Cross Cable network connecting Australia and New Zealand to the USA. We are awaiting further updates and will update periodically when further information becomes available.
Posted Feb 13, 2017 - 19:35 ACDT
Update
Our upstream provider has identified and advised us there is a major fault with the Southern Cross Cable network. We are awaiting further information but it appears specific IP ranges Ransom IT used may not be falling back to alternate paths/routes over other cable systems which has resulted in a loss of connection from foreign sources to those IP ranges.

Further updates will be posted as soon as possible.
Posted Feb 13, 2017 - 19:25 ACDT
Investigating
Related to the last incident which was mistakenly marked as resolved too early; we are still seeing some international connectivity issues to specific IP ranges for services in Sydney and Auckland. Our upstream is investigating this as it is a problem on their network side and we are awaiting a response further. Apologies for any inconvenience caused; further updates will be posted as soon as more information is available.

Connectivity from within Australia and New Zealand appears completely restored now, and some IP ranges for specific services are also completely accessible around the internet but unfortunately not all.
Posted Feb 13, 2017 - 19:09 ACDT