Upstream investigating network issue in Auckland
Incident Report for Ransom IT
Resolved
This issue is resolved now.
Posted Aug 10, 2017 - 13:38 ACST
Identified
Some customers in AU and NZ are currently experiencing increased latency and packet loss to services in Auckland. Our upstream network engineers are aware of an issue in their network and working on a resolution.
Posted Aug 10, 2017 - 13:20 ACST