Sydney 11 VPS node unreachable
Incident Report for Ransom IT
Resolved
An addressing conflict caused a brief reachability issue to the syd11kvm node. This has now been resolved and was a user error; apologies for the inconvenience caused to customers on this node who may have lost connectivity.
Posted Mar 15, 2017 - 21:12 ACDT
Investigating
We are currently investigating an issue with the syd11kvm node which has gone offline completely. Services on this node will be unreachable. An update will be posted as soon as possible.
Posted Mar 15, 2017 - 21:09 ACDT