Connectivity issues in Adelaide DC3 facility
Incident Report for Ransom IT
Resolved
This incident has been resolved.
Posted Jul 15, 2018 - 16:11 ACST
Monitoring
Service is restored; we are monitoring the situation to determine the exact cause. We have upgrades planned for our network in this location so some brief follow up to fully address this may be required in the coming week.
Posted Jul 15, 2018 - 15:33 ACST
Investigating
We are investigating a router load issues in Adelaide affecting colocation and dedicated servers. Please stand by for updates.
Posted Jul 15, 2018 - 15:29 ACST
This incident affected: Adelaide, Australia (Adelaide Dedicated Servers).