IPv6 reachability issues in Tokyo
Incident Report for Ransom IT
Resolved
This incident has been resolved.
Posted Jul 08, 2019 - 08:00 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2019 - 07:57 ACST
Investigating
We are investigating routing/connectivity issues affecting IPv6 services in Tokyo.
Posted Jul 08, 2019 - 07:33 ACST
This incident affected: Tokyo, Japan (Tokyo VPS Services, Tokyo Dedicated & Colocation).