Adelaide network connectivity issues
Incident Report for Ransom IT
Resolved
This incident is resolved; we will follow up in the coming week with some scheduled maintenance to prevent this issue from re-occuring. A router reboot was required.
Posted Jul 13, 2019 - 17:38 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2019 - 17:26 ACST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2019 - 17:19 ACST
Update
Technician is in the datacentre investigating the issue; we have rebooted a router and are awaiting status after it has finished restarting.
Posted Jul 13, 2019 - 17:15 ACST
Investigating
We are investigating a network issue in Adelaide affecting dedicated and colocation services. Please stand by for updates.
Posted Jul 13, 2019 - 16:53 ACST
This incident affected: Adelaide, Australia (Adelaide Dedicated Servers).