hkg1kvm VPS node incident
Incident Report for Ransom IT
Resolved
This incident has been resolved.
Posted Jun 12, 2021 - 19:33 ACST
Monitoring
Node is back up and running with VPS services active. Apologies for the inconvenience caused.
Posted Jun 12, 2021 - 18:40 ACST
Update
While diagnosing a load issue on hkg1kvm VPS node we lost access and were forced to reboot the server. We are rebooting now and will investigate the cause of the issue.
Posted Jun 12, 2021 - 18:24 ACST
Investigating
We are currently investigating this issue.
Posted Jun 12, 2021 - 18:23 ACST
This incident affected: Hong Kong SAR, China (Hong Kong VPS Services).