International reachability
Incident Report for Ransom IT
Resolved
This incident has been resolved.
Posted May 10, 2021 - 09:13 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2021 - 21:48 ACST
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2021 - 20:40 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2021 - 20:23 ACST
Investigating
We are investigating certain international networks unable to reach parts of our network in Australia and New Zealand.
Posted May 09, 2021 - 20:08 ACST
This incident affected: Adelaide, Australia (Adelaide Dedicated Servers, Adelaide VPS Services), Sydney, Australia (Sydney Dedicated Servers, Sydney VPS Services), Billing & Support System, VPS Control Panel, cPanel shared hosting, Auckland, New Zealand (Auckland Dedicated Servers, Auckland VPS Services), Melbourne, Australia (Melbourne Dedicated Servers, Melbourne VPS Services), Perth, Australia (Perth Dedicated Servers, Perth VPS Services), and Brisbane, Australia (Brisbane Dedicated Servers, Brisbane VPS Services).