Melbourne connectivity issues
Incident Report for Ransom IT
Resolved
This incident has been resolved.
Posted May 12, 2021 - 13:00 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 13:39 ACST
Update
We are continuing attempts to isolate some network devices which are not remaining stable.

Apologies for the inconvenience caused by these network issues.
Posted May 11, 2021 - 13:31 ACST
Update
We have implemented a fix to a network device in Melbourne and are monitoring further.
Posted May 11, 2021 - 13:08 ACST
Identified
We have identified a network issue with a core network device in Melbourne and are working on resolving it.
Posted May 11, 2021 - 12:50 ACST
Investigating
We are currently investigating this issue.
Posted May 11, 2021 - 12:48 ACST
This incident affected: Melbourne, Australia (Melbourne Dedicated Servers, Melbourne VPS Services).