Connectivity issues
Incident Report for Ransom IT
Resolved
One of our upstreams has a network issue resulting in a reachability issue for Telstra clients to our network. We have temporarily disconnected that path and will restore it later once the upstream issues are resolved. Connectivity remains active and confirmed working now via another path.

The reconnection later will not result in any disruption.
Posted Feb 17, 2020 - 11:13 ACDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2020 - 11:03 ACDT
Investigating
We are investigating reports of connectivity issues from Telstra to our network.
Posted Feb 17, 2020 - 10:46 ACDT
This incident affected: Adelaide, Australia (Adelaide Dedicated Servers, Adelaide VPS Services), Sydney, Australia (Sydney Dedicated Servers, Sydney VPS Services), Melbourne, Australia (Melbourne Dedicated Servers, Melbourne VPS Services), Perth, Australia (Perth Dedicated Servers, Perth VPS Services), and Brisbane, Australia (Brisbane Dedicated Servers, Brisbane VPS Services).