International connectivity problems
Incident Report for Ransom IT
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 14:05 ACST
Monitoring
We are continuing to monitor; there are some path changes in the network however overall services have returned to normal with no degraded performance expected moving forward.
Posted Sep 30, 2020 - 18:52 ACST
Identified
We have moved some POPs to backup providers.

Domestic connectivity should not be disrupted at this point. There may be increased latency to foreign networks but no loss of connectivity or reachability.
Posted Sep 30, 2020 - 14:10 ACST
Investigating
We are currently experiencing network degradation due to loss of capacity to the USA. International traffic is being routed via Singapore from all Australian POPs which is temporarily causing increased latency and potentially some reachability issues.

We are working on the issue now and will advise further of any progress or updates.
Posted Sep 30, 2020 - 14:05 ACST
This incident affected: Adelaide, Australia (Adelaide Dedicated Servers, Adelaide VPS Services), Sydney, Australia (Sydney Dedicated Servers, Sydney VPS Services), Billing & Support System, VPS Control Panel, cPanel shared hosting, Auckland, New Zealand (Auckland Dedicated Servers, Auckland VPS Services), Melbourne, Australia (Melbourne Dedicated Servers, Melbourne VPS Services), Perth, Australia (Perth Dedicated Servers, Perth VPS Services), and Brisbane, Australia (Brisbane Dedicated Servers, Brisbane VPS Services).