Brisbane emergency network maintenance
Incident Report for Ransom IT
Resolved
This incident has been resolved.
Posted Jul 11, 2019 - 10:54 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2019 - 08:56 ACST
Identified
To follow up from disruption which occurred on the 2nd July in Brisbane we are currently performing some emergency network maintenance in Brisbane. Services in this location may experience a short network disruption this morning of between 10-15 minutes as some internal components of our network are reorganised and a router which triggered the outage is removed from the network. Apologies for any inconvenience caused. This will be completed before business hours in Brisbane begin today (11th July).
Posted Jul 11, 2019 - 07:26 ACST
This incident affected: Brisbane, Australia (Brisbane Dedicated Servers, Brisbane VPS Services).