Connectivity issues in Sydney and Auckland
Incident Report for Ransom IT
Resolved
We are monitoring as international connectivity is still having some problems. Domestic connectivity is for now restored. Our upstream is investigating the problem further.

Note: This issue is not fully resolved but has mistakenly been marked as resolved on our status page - we are monitoring further and our upstream is investigating as well and well aware of the problem.
Posted Feb 13, 2017 - 18:39 ACDT
Monitoring
Services are all accessible again now. We are monitoring the situation closely and awaiting further information from our upstream about the cause of the incident.
Posted Feb 13, 2017 - 18:39 ACDT
Update
Our upstream network provider appears to be having a significant network issue which is affecting our services; at the time of posting alerts are coming in that services are coming back online so it appears to have been a brief connection issue only between 10 and 15 minutes. We are awaiting further information but for now services are coming back online and returning to normal.
Posted Feb 13, 2017 - 18:35 ACDT
Investigating
We are currently investigating a connectivity issue affecting our services in Sydney and Auckland. Further information will be provided as soon as possible.
Posted Feb 13, 2017 - 18:31 ACDT