Internal routing issue affecting dedicated servers in Adelaide
Incident Report for Ransom IT
Resolved
This incident has been resolved.
Posted Apr 26, 2017 - 01:31 ACST
Monitoring
Connectivity has been restored after a switch reboot and configuration check in Adelaide.
Posted Apr 26, 2017 - 01:22 ACST
Update
Our switch is not completing all routing and other tasks other than switching correctly. A technician is about to reboot it which will hopefully bring all services back online completely.
Posted Apr 26, 2017 - 01:09 ACST
Investigating
We have identified a so far apparently separate (to the network issue upstream a short time ago) routing issue with our network in Adelaide which is causing connectivity issues for dedicated server customers. This issue is being investigated now.
Posted Apr 26, 2017 - 00:53 ACST