ADL10KVM Node reboot
Incident Report for Ransom IT
Resolved
This incident has been resolved.
Posted Mar 24, 2019 - 21:54 ACDT
Monitoring
The node has rebooted and customer services have automatically restarted. If you have a problem with your VPS please check the Solus control panel and HTML5 VNC console to diagnose it. If still experiencing problems please open a support ticket.
Posted Mar 24, 2019 - 21:54 ACDT
Identified
We have identified a kernel issue on the adl10kvm node and are performing emergency maintenance/reboot now to resolve a related load issue.
Posted Mar 24, 2019 - 21:49 ACDT
This incident affected: Adelaide, Australia (Adelaide VPS Services).