syd4kvm services migration
Incident Report for Ransom IT
Resolved
All services have been migrated off the affected node.
Posted Aug 17, 2023 - 07:25 ACST
Identified
The syd4kvm node for VPS services in Sydney has degraded underlying storage array. Due to the age of this unit we will be migrating customers to alternative newer Sydney VPS nodes to decommission the legacy hardware.

Customers affected will be emailed with notice of the migrations.
Posted Aug 16, 2023 - 14:39 ACST
This incident affected: Sydney, Australia (Sydney VPS Services).