Singapore-Perth route changes
Incident Report for Ransom IT
Resolved
This incident has been resolved.
Posted May 10, 2021 - 19:27 ACST
Update
Our upstream vendor has had a faulty part in Singapore replaced so the Singapore-Perth leg has come back into full service. We will be rerouting traffic back to normal paths.
Posted May 10, 2021 - 16:19 ACST
Identified
An upstream vendor has lost their Singapore to Perth submarine cable capacity.

As a result we have experienced some disruption/packet loss to services around Australia and New Zealand briefly while routes changed, and will have some continued less optimal latency while traffic enters our network on other paths.

Perth and Adelaide having other capacity available for these traffic paths to Singapore means services in these cities will be less affected by this disruption.
Posted May 10, 2021 - 14:14 ACST
This incident affected: Adelaide, Australia (Adelaide Dedicated Servers, Adelaide VPS Services), Sydney, Australia (Sydney Dedicated Servers, Sydney VPS Services), Billing & Support System, VPS Control Panel, cPanel shared hosting, Auckland, New Zealand (Auckland Dedicated Servers, Auckland VPS Services), Melbourne, Australia (Melbourne Dedicated Servers, Melbourne VPS Services), Perth, Australia (Perth Dedicated Servers, Perth VPS Services), Brisbane, Australia (Brisbane Dedicated Servers, Brisbane VPS Services), Tokyo, Japan (Tokyo VPS Services, Tokyo Dedicated & Colocation), Singapore (Singapore VPS Services, Singapore Dedicated & Colocation), and Hong Kong SAR, China (Hong Kong VPS Services, Hong Kong Dedicated & Colocation).