Melbourne connectivity issues.
Incident Report for Ransom IT
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 06:37 ACST
Monitoring
All devices are back in operation; connectivity is restored but some sessions being re-established may mean connectivity appears to fluctuate for the next 5-10 minutes.
Posted Apr 27, 2022 - 16:57 ACST
Identified
We have identified a software bug in a core router in Sydney and are working on a resolution.
Posted Apr 27, 2022 - 16:54 ACST
Investigating
We are currently investigating this issue.
Posted Apr 27, 2022 - 16:52 ACST
This incident affected: Melbourne, Australia (Melbourne Dedicated Servers, Melbourne VPS Services).