Tokyo services disruption
Incident Report for Ransom IT
Resolved
Replacement switch is fully operational and all production traffic has returned correctly.
Posted Oct 17, 2023 - 19:42 ACDT
Update
Replacement switch has been installed in the cabinet and all ports configured; we are working through final configuration steps and verification of connections now to finalise this restoration process.
Posted Oct 17, 2023 - 18:47 ACDT
Update
Our technician is at the rack installing a replacement switch.
Posted Oct 17, 2023 - 17:50 ACDT
Identified
Unfortunately a access switch has a fault and after reboot is not recovering fully. A technician is en-route to the datacentre now to swap in a replacement switch. Further updates to be provided as soon as possible.
Posted Oct 17, 2023 - 17:12 ACDT
Investigating
We are investigating a switch fault in Tokyo TY8 which is affecting a subset of customers.
Posted Oct 17, 2023 - 16:47 ACDT
This incident affected: Tokyo, Japan (Tokyo VPS Services, Tokyo Dedicated & Colocation).