Adelaide power incident
Incident Report for Ransom IT
Resolved
This incident has been resolved.
Posted Feb 03, 2024 - 11:18 ACDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2024 - 08:07 ACDT
Identified
We are investigating loss of network connectivity in Adelaide due to a core network device losing power. A planned maintenance window in the facility has unexpectedly caused loss of power to a dual fed device.
Posted Feb 03, 2024 - 07:46 ACDT
This incident affected: Adelaide, Australia (Adelaide Dedicated Servers, Adelaide VPS Services).