International traffic routing issues
Incident Report for Ransom IT
Resolved
This incident has been resolved.
Posted Apr 21, 2024 - 16:55 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2024 - 15:10 ACST
Investigating
Capacity issues within an upstream vendor's network is resulting in some routing and packet loss issues affecting our Australian and New Zealand POPs. We are attempting to adjust routing to improve connectivity. Domestic and direct regional connectivity is not affected.
Posted Apr 21, 2024 - 13:28 ACST
This incident affected: Adelaide, Australia (Adelaide Dedicated Servers, Adelaide VPS Services), Sydney, Australia (Sydney Dedicated Servers, Sydney VPS Services), Auckland, New Zealand (Auckland Dedicated Servers, Auckland VPS Services), Melbourne, Australia (Melbourne Dedicated Servers, Melbourne VPS Services), Perth, Australia (Perth Dedicated Servers, Perth VPS Services), and Brisbane, Australia (Brisbane Dedicated Servers, Brisbane VPS Services).