Packet loss/degraded routing
Major
Identified
Incident timeline
Major
Identified - Multiple backbone path cable outages are causing less optimal routing to our Australian and New Zealand network. Latency may be worse than normal temporarily.
Affected:
Billing and Support System
VPS Control Panel
Sydney, Australia
Melbourne, Australia
Adelaide, Australia
Brisbane, Australia
Perth, Australia
Auckland, New Zealand
Singapore, Singapore
Major
Investigating - We are investigating routing/service disruptions affecting services in relation to a path outage between Singapore and Perth.
Affected:
Singapore, Singapore