per3kvm VPS node issues
Incident Report for Ransom IT
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 14:37 ACST
Monitoring
All VPS are active. We are addressing some issues but the VPS should remain active now - we may need to restart the underlying hardware again but will attempt this outside of business hours.
Posted Feb 06, 2023 - 14:09 ACDT
Identified
We are addressing an issue with underlying storage on the per3kvm VPS node server in Perth. Services on this node are currently offline. Please stand by for further updates.
Posted Feb 06, 2023 - 12:51 ACDT
Investigating
We are currently investigating this issue.
Posted Feb 06, 2023 - 12:42 ACDT
This incident affected: Perth, Australia (Perth VPS Services).