mel7kvm VPS issues
Incident Report for Ransom IT
Resolved
This incident has been resolved.
Posted Apr 10, 2021 - 07:55 ACST
Monitoring
The mel7kvm VPS node has been restarted; we are investigating the cause of the issue. Services have been restarted on the node and we are monitoring to ensure the performance issue does not return.
Posted Apr 09, 2021 - 22:23 ACST
Update
VPS services on mel7kvm VPS node are currently unreachable. We are looking into the cause of the issue.
Posted Apr 09, 2021 - 22:16 ACST
Investigating
We are investigating a load issue on our mel7kvm VPS node.
Posted Apr 09, 2021 - 22:07 ACST
This incident affected: Melbourne, Australia (Melbourne VPS Services).