Some VPS services in Adelaide lost network connectivity
Incident Report for Ransom IT
Resolved
This issue has been resolved.

A network device being rebooted during maintenance caused a historic configuration restoration; this caused a routing loop issue in an upstream vendors network. Apologies for the inconvenience caused.
Posted May 30, 2022 - 21:44 ACST
Identified
Our upstream vendor is looking into the issue as it is outside our network. We expect a resolution shortly.
Posted May 30, 2022 - 20:58 ACST
Investigating
We are investigating an issue with some legacy IP ranges in Adelaide having lost connectivity.
Posted May 30, 2022 - 20:43 ACST
This incident affected: Adelaide, Australia (Adelaide VPS Services).