Sydney service disruption
Incident Report for Ransom IT
Resolved
Disruption to a SY3-SY4 connection within our network caused a number of legacy customer services to lose connectivity. Once we identified the group of services affected a workaround was put in place to restore access.

All services on this link are now running over our redundant backbone with multiple paths between SY3 and SY4 facilities; thereby reducing risk of disruption due to single path failures moving forward.

Apologies to customers affected in this instance.
Posted Dec 01, 2022 - 16:33 ACDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2022 - 16:26 ACDT
Update
We are continuing to work on a fix for this issue.
Posted Dec 01, 2022 - 16:13 ACDT
Identified
The issue is fully identified and we are working as a priority on restoring connectivity to affected services. Further updates will be posted within 15 minutes.
Posted Dec 01, 2022 - 15:57 ACDT
Investigating
We have identified a link loss between two switches in our Sydney Equinix presence. We are currently identifying affected services and establishing a workaround to bring traffic back online for affected services.
Posted Dec 01, 2022 - 15:45 ACDT
This incident affected: Sydney, Australia (Sydney Dedicated Servers).