VPS Platform Upgrades - Sydney, Australia

maintenance icon Maintenance
Sydney, Australia icon
Sydney, Australia
In Progress icon In Progress

Incident timeline

maintenance icon Maintenance

In Progress - Maintenance has started.

Affected:
Sydney, Australia icon
Sydney, Australia
maintenance icon Maintenance

Scheduled - We expect this to be under 10 minutes per VPS in most cases, however some instances may experience slightly longer downtime. Note: Your IPv4 addresses will NOT be changed, however, we are taking this opportunity to overhaul and improve IPv6 configuration, and as a result your IPv6 allocations will be changed. The updated details will be accessible on the new control panel for your reference post migration. Post migration you will be able to view and manage your VPS by following the link from the billing platform for the relevant service. Thank you for your understanding.

Affected:
Sydney, Australia icon
Sydney, Australia