SY3 Service Migrations
Incident Report for Ransom IT
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 09:47 ACDT
Identified
Our SY3 cage upgrade migrations are currently taking places. Affected customers services may incur brief disruptions in this maintenance window. Note that if you have been not been specifically notified about your service in this evenings window your service will not be disrupted.
Posted Jan 15, 2024 - 19:06 ACDT
This incident affected: Sydney, Australia (Sydney Dedicated Servers, Sydney VPS Services).