Adelaide VPS services
Incident Report for Ransom IT
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 10:28 ACDT
Monitoring
Connectivity has been fully restored; we are monitoring to verify everything remains stable.
Posted Dec 15, 2021 - 09:40 ACDT
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2021 - 09:35 ACDT
Identified
We have identified a hardware issue with an optic and a technician has been dispatched to replace the component.
Posted Dec 15, 2021 - 09:29 ACDT
Investigating
We are investigating connectivity issues affecting VPS services and a small number of dedicated server clients in Adelaide.
Posted Dec 15, 2021 - 09:22 ACDT
This incident affected: Adelaide, Australia (Adelaide Dedicated Servers, Adelaide VPS Services).